Предустановленное ПО компьютеров Dell несет угрозу

0
28

Авторитетный исследователь безопасности компьютерного софта Билл Демиркапи обнаружил уязвимость в программном обеспечении, которое компания Dell устанавливает на большинство своих новых компьютеров, включая ноутбуки. Речь идет о программе SupportAssist, которая предназначена для простого и быстрого обновления драйверов, настройки параметров системы и удаления неиспользуемых файлов. Однако, если злоумышленник будет находиться с вами в одной локальной сети, используя уязвимость программы SupportAssist он сможет почти полностью контролировать ваш ПК.

Предустановленное ПО компьютеров Dell несет угрозу

Некоторые другие специалисты безопасности также отмечают, что для технически подкованных хакеров наличие данной программы на вашем компьютере станет подарком даже в том случае, если вы не находитесь в одной локальной сети, но подключены к Интернету. Потенциально, можно даже создать инструмент, который будет массово отлавливать компьютеры, где установлено данное ПО, а затем незаметно использовать такие в своих личных целях.

Данная проблема была обнаружена еще в октябре прошлого года, но информация о ней умалчивалась, пока Dell не удалось решить ее в начале этого года. Теперь владельцы компьютеров Dell под управлением Windows должны проверить, установлен ли у них SupportAssist, и, если это так, убедиться, что он был обновлен до версии 3.2.0.90 или выше (текущая последняя версия – 3.2.1). Если у вас установлена более старая версия программы SupportAssist, тогда вам необходимо либо обновить её, либо удалить.

НОВОСТИ ПАРТНЕРОВ

Загрузка...

БОЛЬШЕ НОВОСТЕЙ