Google Wallet прекращает поддержку старых версий Android и Wear OS

0
9

Google Wallet прекращает поддержку старых версий Android и Wear OS

Начиная со следующего месяца, компания Google увеличивает минимальную версию операционной системы для пользователей, которые используют Google Wallet на устройствах Android и Wear OS.

Что известно

Согласно новому документу поддержки, который вступает в силу с 10 июня, «Google Wallet потребует устройств с Android 9 или более новой версией на телефонах и Wear OS 2.x или более новой версией на смарт-часах. Обновления безопасности недоступны для версий Android ниже 9.

С целью предоставления большей безопасности функций Wallet, таких как транзакции нажатием для оплаты, необходимо иметь возможность отправлять обновления безопасности на устройства пользователей.

Ранее требования к операционной системе для использования Google Wallet были менее строгими: на момент выхода приложения в 2022 году соответствующие версии Android включали Android 5.0. Теперь же это изменение касается пользователей Android Nougat (7.0, 7.1) и Oreo (8.0, 8.1).

Что касается платформы Wear OS, которая базировалась на Android, сначала она работала на базе Android 8.0 Oreo, но затем была обновлена до Android 9.0 Pie.

Google Wallet, работающий на базе служб Google Play, требует поддержки соответствующих версий операционных систем.

Последний раз Google прекратил поддержку сервисов Play в августе 2023 года для Android 4.4 KitKat.

Источник: Google

НОВОСТИ ПАРТНЕРОВ

БОЛЬШЕ НОВОСТЕЙ